Application status
All Systems Operational

About This Site

Welcome to Uberflip's home for real-time information on the status of our platform, as well as historical data on system performance and metrics. Experiencing issues? Contact us at support@uberflip.com.

App Operational
90 days ago
100.0 % uptime
Today
Content experiences Operational
90 days ago
100.0 % uptime
Today
Hubs Operational
90 days ago
100.0 % uptime
Today
Flipbooks Operational
90 days ago
100.0 % uptime
Today
Embeds Operational
90 days ago
100.0 % uptime
Today
Uberflip Analytics Operational
90 days ago
100.0 % uptime
Today
Integrations Operational
90 days ago
100.0 % uptime
Today
Streams Operational
90 days ago
100.0 % uptime
Today
CTAs Operational
90 days ago
100.0 % uptime
Today
SSL Operational
90 days ago
100.0 % uptime
Today
APIs Operational
90 days ago
100.0 % uptime
Today
REST Operational
90 days ago
100.0 % uptime
Today
Legacy Operational
90 days ago
100.0 % uptime
Today
Marketplace Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 22:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 21:00 EDT
Scheduled - As part of our ongoing efforts to enhance our platform, we have scheduled a new maintenance window to perform upgrades to our database infrastructure for Pages.

The window will take place starting at 9:00 pm ET on MON. APRIL. 8TH, 2024.

During this time, Uberflip Pages is expected to be unavailable for roughly one hour. We do not expect any disruptions to platform or hub availability during this window.

Apr 3, 16:45 EDT
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.