Intermittent outage
Incident Report for Uberflip
Resolved
The issues have been confirmed to have been fixed.
The outage was intermittent from 5:30 to 6:30.
Posted 17 days ago. Oct 02, 2019 - 20:45 EDT
Monitoring
We have identified the root cause for an intermittent outage that started at 5:30PM Eastern. We believe we have a fix in place, and are monitoring the situation.
Posted 17 days ago. Oct 02, 2019 - 18:47 EDT
This incident affected: App.