Platform Outage
Incident Report for Uberflip
Resolved
This incident has now been resolved.
Posted Oct 31, 2019 - 15:30 EDT
Monitoring
The team has corrected the issue and is monitoring performance.
Posted Oct 31, 2019 - 14:54 EDT
Investigating
Our infrastructure teams are currently investigating the issue and working to restore services as quickly as possible.
Posted Oct 31, 2019 - 14:17 EDT
This incident affected: App, Content Experiences (Hubs, Flipbooks, Embeds), Integrations (Streams, CTAs), and APIs (REST, Legacy).