Partial Outage - Flipbooks & Hub Images
Incident Report for Uberflip
Resolved
After a period of monitoring (with a fix in place), we are confident that service is now restored to full operational capacity.
Posted 3 months ago. Jul 30, 2019 - 14:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 29, 2019 - 18:48 EDT
Investigating
We are currently experiencing an issue with some image processing, This is causing some intermittent problems with flipbooks and hub images where the images won’t appear. The team is actively reviewing and working to identify a root cause and associated fix.
Posted 3 months ago. Jul 29, 2019 - 15:34 EDT
This incident affected: Content Experiences (Hubs, Flipbooks).