SSL Down
Incident Report for Uberflip
Resolved
We identified some issues with the TLS/SSL cert renewal process, and implemented a fix.
Posted Aug 02, 2020 - 18:41 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2020 - 16:47 EDT
Investigating
A number of domains are no longer loading securely. We are currently investigating the issue.
Posted Aug 02, 2020 - 14:45 EDT
This incident affected: Content experiences (Hubs).