Uberflip Analystics - Data Display Issue
Incident Report for Uberflip
Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 15:58 EDT
Monitoring
We have identified the issue, implemented a fix and are now monitoring. At present, all systems are performing as expected.
Posted Sep 14, 2020 - 14:25 EDT
Investigating
We have identified an issue where Uberflip Analytics data is not properly being displayed for any date after September 8, 2020. Data is being collected in the backend, however not being displayed. The team is investigating and will post updates here as information becomes known.
Posted Sep 14, 2020 - 13:30 EDT
This incident affected: Content experiences (Uberflip Analytics).