Degraded Performance
Incident Report for Uberflip
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 31, 2019 - 15:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 31, 2019 - 15:32 EST
Investigating
We are currently experiencing an issue that will impact custom design elements on hubs. Customized CSS, javascript or other design elements may be degraded or not function.

The team is investigating and will post updates as soon as service is restored
Posted 9 months ago. Jan 31, 2019 - 15:20 EST