General Platform Outage
Incident Report for Uberflip
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 11:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 03:46 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 02:32 EST
Investigating
We are currently experiencing an issue which is impacting availability of the platform. The team is investigating.
Posted Dec 01, 2021 - 01:59 EST
This incident affected: Content experiences (Hubs, Flipbooks) and App.