Platform Outage
Incident Report for Uberflip
Resolved
This incident has been resolved.
Posted May 28, 2020 - 17:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 16:40 EDT
Investigating
We are again seeing degraded performance and continue to investigate.
Posted May 28, 2020 - 16:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 15:45 EDT
Investigating
We are currently experiencing an issue which is impacting availability of the platform. The team is investigating.
Posted May 28, 2020 - 15:35 EDT
This incident affected: Content experiences (Hubs, Flipbooks, Embeds), App, Integrations (Streams, CTAs), and APIs (REST, Legacy).