Intermittent Service Outages
Incident Report for Uberflip
Resolved
This incident has been resolved. All services are functioning normally.
Posted Oct 14, 2019 - 11:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 10:59 EDT
Investigating
We are observing an issue that is causing intermittent request failures with the platform. The team is actively investigating and indications are that things are now stabilizing.
Posted Oct 14, 2019 - 10:45 EDT
This incident affected: App, Content Experiences (Hubs, Flipbooks, Embeds), Integrations (Streams, CTAs), and APIs (REST, Legacy).