Application Outage
Incident Report for Uberflip
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 05, 2019 - 15:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Apr 05, 2019 - 15:14 EDT
Identified
The issue has been identified and our team is working to restore full functionality. Both backend and frontend applications are starting to recover.
Posted 7 months ago. Apr 05, 2019 - 14:24 EDT
Investigating
We are investigating an issue affecting both the back end (administrative) and front end (Hub)of the application which is causing them to be unavailable intermittently.
Posted 7 months ago. Apr 05, 2019 - 14:05 EDT
This incident affected: Content Experiences (Hubs), App, and APIs (REST).