Platform Outage
Incident Report for Uberflip
Resolved
The issue has been resolved, and we are doing further investigation into the root cause.
Posted about 1 year ago. Sep 21, 2018 - 18:15 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Sep 21, 2018 - 12:55 EDT
Monitoring
The affected parts of the platform are now running properly, but we are continuing to monitor the situation.
Posted about 1 year ago. Sep 21, 2018 - 12:28 EDT
Investigating
We are currently investigating an issue with our application that is resulting in intermittent outages
Posted about 1 year ago. Sep 21, 2018 - 12:06 EDT
This incident affected: Content Experiences (Hubs, Flipbooks, Embeds) and App.