Outage
Incident Report for Uberflip
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 10, 2019 - 13:49 EST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Jan 10, 2019 - 13:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 10, 2019 - 13:23 EST
Investigating
We are currently investigating the issue.
Posted 9 months ago. Jan 10, 2019 - 13:11 EST
This incident affected: App.