Marketo CTA Submission Issue

Incident Report for Uberflip

Resolved

A fix was deployed late in the afternoon yesterday, and the backlog was processed overnight. All Marketo CTA data should now be updated.
Posted Jul 29, 2021 - 11:13 EDT

Identified

Our Engineering team has identified the issue and are currently preparing a fix. We will provide additional updates as soon as the fix has been deployed and validated.
Posted Jul 27, 2021 - 17:34 EDT

Update

We are continuing to investigate this issue.
Posted Jul 27, 2021 - 17:15 EDT

Update

We are continuing to investigate this issue.
Posted Jul 27, 2021 - 14:33 EDT

Update

We are continuing to investigate this issue.
Posted Jul 27, 2021 - 13:41 EDT

Update

We are continuing to investigate this issue.
Posted Jul 27, 2021 - 12:34 EDT

Investigating

We have become aware of an issue affecting the submission of CTA Data for customers leveraging our Marketo integration. Some customers may notice that only the email address is being submitted to Marketo (leaving out the name and other fields).

Our Engineering teams are working on this issue as a top priority, and we will post updates here as we learn more.

If you are encountering issues, please submit a ticket to our support team at https://help.uberflip.com as they will be able to provide a temporary workaround.
Posted Jul 27, 2021 - 11:24 EDT
This incident affected: Integrations (CTAs).